Flachschieber einstellen

  • Hallo, nachdem meine TRX nach dem Winter nach sehr langem orgeln endlich angesprungen ist habe ich den Verdacht das sie zu fett eingestellt ist. Sie braucht immer noch relativ lange bis sie anspringt und es stinkt derbe nach Sprit. Und letztes Jahr waren die Co Werte auch weit drüber ( Der Tüv Prüfer hat aber ein Auge zu gemacht)-
    Wo sitzt die Co Schraube, im Netzt hab ich nicht wirklich was gefunden !!!!



    Gruß, Andre

  • Wenns Mikunis sind: Die Gemischregulier-Einstellschraube sitzen auf der Unterseite, ohne Ausbau kommst da kaum hin zum verlässlich einstellen. Is leider umständlich.


    Je nach Setup von Airbox und Auspuffanlage wären 1,5 bis 2 Umdrehungen raus bei LLD25 ne Pi-mal-Daumen-Marke. Schau erstmal, wie deine eingestellt sind und überprüfe auch, welche LLD verbaut sind.

    Gruß, Merry


    Kann Spuren von Senf enthalten.


    217-8a6a80cd-large.jpg



  • Aaaaalso.
    Wollte gerade fahren ( Hab noch nichts neu eingestellt)
    Auf 7 km ist sie mir beim beschleunigen 4 mal ausgegangen. Sprang sofort wieder an, allerdings 2 mal mit einer heftigen Fehlzündung dass das ganze Dorf jetzt wohl wach ist !!!!!

  • Wie alt sind die Kerzen?
    Mal rausschrauben, Kerzenbild checken.


    Masseverbindungen der Zündspulen prüfen. Da hockt manchmal Korrosion, die den Zündfunken schwächt.


    Tankbelüftungs- oder einer der benzinführenden Schläuche geknickt?


    Ölschauglas bei kaltem Motor? Stichwort: Benzin im Öl? Interner Suchbegriff: "Unterdruckbenzinhahn"




    :crystalball:

    Gruß, Merry


    Kann Spuren von Senf enthalten.


    217-8a6a80cd-large.jpg



  • Kerzen sind ganz neu.
    Masseverbindungen hab ich sauber gemacht und noch zusätlich n Massekabel verlegt. An Zündprobleme hatte ich auch zuerst gedacht.
    Zündspulen habe ich durchgemessen, beide in Ordnung.
    Und beim Öl hab ich wirklich das Gefühl das zuviel drin ist !!!!!

  • Sooooooooo.
    Neuen Benzinhahn einer TZR 250 eingebaut.
    Bei der Probefahrt ist die TRX noch einmal ausgegangen und ein zweimal hat sie gestottert. Die restlichen 50 km lief sie einwandfrei !!!
    Auf Benzinhahn wäre ich wohl nie gekommen !!!!
    Vielen Dank Merry

  • Der Dank gebührt dem Forum, ich habs nur hingeschrieben. Außerdem ist dadurch noch lange nicht belegt, dass Dein Problem behoben ist.


    Drum erzähl mal: Wie sah das Öl aus und wieviel war zuviel drin? Roch es nach Benzin?
    Und hast Du Dich auch wirklich eingelesen und das Problem verstanden? Oder nur auf Verdacht mal nen Benzinhahn gewechselt?


    Fragen über Fragen...

    Gruß, Merry


    Kann Spuren von Senf enthalten.


    217-8a6a80cd-large.jpg



  • Habe noch n bisschen was gemacht.
    Ölwechsel - Öl sah gut aus und hat nicht übermäßig nach Benzin gerochen.
    Dann hab ich die Vergaser runter gemacht. Die CO Schrauben habe ich jetzt 2 Umdrehungen raus geschraubt, und dabei fiel mir etwas Benzin auf. Die Vergaserdeckel waren etwas lose. Alles wieder zusammen gebaut - Die TRX läuft.




    Vielen Dank nochmal, super Forum




    Gruß, Andre


  • Oh es gibt doch jemand mit einerTRX in meiner Nähe.


    Gruß


    Bernd

    Meine Motorräder zu Zeit:
    Honda VFR 1200F 2010 172PS
    Yamaha TRX 1997 83PS
    Yamaha XJ600n. 1994 61PS

    SUZUKI VX 800 1991 50 PS
    Suzuki XF 650 Freewind 1998 48 PS
    Honda Two fifty 1997 18 PS

    Yamaha XV 250 VIRAGO 22 PS

    Arbeitsplatz zur Zeit: Türkei

  • Gleiche Problem wie letzes Jahr. Ich orgel wie verrückt. Sie pufft einmal als wenn sie anspringen möchte, kommt aber nix.

    Letztes Jahr das Zündmodul gewechselt , nix. Andere Zündspulen und Kabel, nix. Neuer Benzinhahn einer TZR 250 plus neue Benzinschläuche, nix. Vergaser zerlegt, auf einmal springt sie an.


    Leider dieses Jahr nicht.


    Benzinpumpe evtl defekt ????

  • Ich hab mir jetzt nicht die Mühe gemacht und den ganzen Trööt von vor zwei Jahren durchgelesen, aber mir fällt da noch was ein.


    Hast du die Kerzen mal raus gehabt und geschaut obs auf beiden Seiten einwandfrei funkt? Eventuell gibts Kontaktprobleme mit dem Zusammenspiel von dem "IchstartenichtwennderGangdrinistSicherheitsrelais". Die Kontakte an dem Relais samt der Steckerkontakte sind gern mal höchst oxidiert.

    ... Die Signatur ist noch Baustelle ....

  • sicherheitsrelais.JPG


    Das Relais ist ca. halb so groß wie eine 19er Kippenschachtel und sitzt relativ gut versteckt am Batteriekasten.


    Bevor du dir jedoch die Mühe machst das auszubauen stelle sicher:


    - dass der Seitenständerschalter einwandfrei funktioniert

    - dass der Kupplungshebelschalter einwandfrei funktioniert

    - dass der Neutralschalter einwanfrei in Neutral-Stellung frei schaltet (Widerstandsmessung)

    - auf beiden Zylindern keine (!) Zündfunken zu sehen sind wenn du einen Startversuch vornimmst

    - deine Batterie volldampf hat --> Ich hatte schon mehrere Fälle, wo der Start-Strom einer ausgelutschten Batterie zwar zum Orgeln gereicht hat, aber der Funke an den Kerzen war zu schwach da die Spannung beim Starten zu weit abgefallen war.

    ... Die Signatur ist noch Baustelle ....